Aller au contenu

supprimer la publicité
Patrick Masson

Problème d'affichage sur moniteur DVI avec un Camescope Legria HF R66

Messages recommandés

Patrick Masson

Bonjour, je suis nouveau sur ce forum et je viens vous demander de l'aide pour un sujet sur lequel je ne trouve pas de réponses malgré mes recherches.

J'ai un camescope Legria HF R66 et je cherche à avoir un retour video sur un moniteur équipé d'une entrée DVI. Le camescope ne dispose que d'une sortie mini hdmi, j'ai donc investi dans un adaptateur HDMI vers DVI-I single link (24+1) pour pouvoir brancher le camescope au moniteur hors aucun signal ne semble passer et ce dernier reste noir. Le cable HDMI fonctionne parfaitement car en le branchant vers une TV avec entrée HDMI l'affichage est présent.

Pensant donc que l'adaptateur n'était pas le bon , j'a acheté un adaptateur HDMI vers DVI-I dual link (24+5) mais encore une fois mon moniteur reste noir sans signal. 

Le moniteur TERRA 2250W est bien full HD et supporte bien le HDCP.

Je n'arrive pas à comprendre pourquoi aucun signal ne passe. Est-ce que quelqu'un aurait une solution à ce soucis ou une explication ?

Je vous remercie par avance pour toute information qui pourrait m'aider.

Cordialement,

Patrick

Partager ce message


Lien à poster
Partager sur d’autres sites
Olivier Madar

Ah Patrick, tu gouttes aux joies des passerelles entre l'informatique et l'image video. D'un point de vue physique, ta succession d'adaptateurs peut fonctionner, mais en pratique, rien n'est moins sûr.

Ton moniteur TERRA 2250W est-il de type informatique ou video ? La présence d'une prise DVI semble indiquer que c'est de l'informatique. Auquel cas, il attend probablement un signal 60 herz, de type "p" et RVB. Quand tu évoques le "hdcp", pour moi cela signifie plutot "hdmi", mais s'il y avait une prise hdmi, tu n'aurais pas eu besoin de convertir vers le DVI. Si ton moniteur TERRA est de type video, il attend probablement du 50 ou 60 herz, plutot de type "i" (entrelacé) et dispose forcément d'autre chose que de DVI (YUV pour de l'analogique, HDSDI ou hdmi pour du numérique, ...)

Bref, ne pas trop espérer que ce genre de raccord marche à tous les coups. Essaye de passer ta camera en 60 Herz, on ne sait jamais, c'est peut-être là que cela bloque. Pour aller plus loin, il faut regarder les spec en entrées de ton moniteur et de ta caméra; ou utiliser un scaler haut de gamme, probablement plus cher que ton moniteur.

 

Olivier

Partager ce message


Lien à poster
Partager sur d’autres sites
Patrick Masson

Bonsoir Olivier, merci pour ta réponse. Je vais essayer de regarder du coté du camescope et de l'écran pour voir si je trouve des réglages. 

Mon écran est informatique je pense, en tout cas il n'a qu'une entrée DVI et une VGA.

Je ne pensais pas que cela serait aussi prise de tête ;)

Je vais donc investiguer du coté de ce que tu me dis et ferais un retour si je trouve quelque chose.

Merci encore,

Patrick

Partager ce message


Lien à poster
Partager sur d’autres sites
Olivier Madar

tente 60 Herz et 1080p ou i (ou ntsc) en sortie de ta caméra, c'est le test le plus simple. Si cela ne marche pas, il faut de l'equipement complémentaire pour savoir ou cela bloque.

Partager ce message


Lien à poster
Partager sur d’autres sites
Patrick Masson

je ne trouve pas de vrai mode de sortie 60Hz sur le camescope à part dans un paramètre de réduction de scintillement et cela ne change rien forcément, pas simple cette histoire

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Olivier Madar

Choisis ntsc au lieu de PAL, tu as surement ce choix dans le système de la caméra

Partager ce message


Lien à poster
Partager sur d’autres sites
Patrick Masson

même pas, pas cool ces produits grand public

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Contenu similaire

    • antoine bureau
      Par antoine bureau
      VENTE CAMERA JVC GY-HM100
      CAPTEUR 3CCD 1/4 de pouce
       
      ENREGISTREMENT HD (1920/1080)
      ACCESSOIRES
      2 batteries longue durée
      câble secteur / chargeur
      2 cartes SDHC 32GIGA
      1 grand angle conversion GL V0746
      Je vend le lot entier à 750€
      Possibilité de vente en main propre au alentour de Valenciennes et Lille
       
      N'hésitez pas à me demander pour toutes informations.
       
      Trés peu servi
    • Ludwig Carrara
      Par Ludwig Carrara
      Bonjour je suis en possession d'un caméscope "ag-ux180" de "panasonic"
      J'ai un problème auquel vous pourrez peut-être apporter une solution. l'écran déporté s'éteint dès que je prends la caméra en main, ça devient vraiment problématique car je ne peux pas effectuer mes réglages correctement.
      si vous avez une quelconque idée de comment résoudre mon problème je suis preneur
      Merci d'avance
      Film le 21-02-2018 à 16.17.mov
    • Ingrid Sodzine Agbo
      Par Ingrid Sodzine Agbo
      Nous mettons en vente notre écran d’étalonnage professionnel Eizo ColorEdge 4k, 31” en très bon état.  Il a très peu servi, acheté il y a un an chez Astreid. Facture d'achat disponible.
      Le ColorEdge CG318-4K, nouvelle référence d'Eizo dotée d'une résolution 4K de 4096 x 2160, est conçu pour les secteurs des médias et du divertissement (cinéma et télévision) qui emploient des formats aux résolutions de plus en plus grandes, nécéssitant des solutions d’affichage appropriées pour la 2D et la 3D CGI, les effets visuels, la composition d’images et l’étalonnage des couleurs.
       
      Plus d'infos technique sur : http://www.atreid.com/eizo-coloredge-cg318-4k.html
    • louise villemant
      Par louise villemant
      bonjour,
      y a t'il des jeunes provenant de tours ? ou proche de Tours ?
      car j'aimerai créer une jeune équipe de court - métrage, pour ensuite les poster sur youtube. J'ai 15 ans et je voudrai travailler dans le monde du cinema en étant actrice. Alors pourquoi pas avancer ensemble, si tu es un(e) jeune cameram, ingénieur du son, scénariste, comedien ou photographe n'hésite pas à me contacter.
      Faites moi part de vos talent et de votre passion ! 
    • Alexandre Lamy II
      Par Alexandre Lamy II
      Bonjour à tous, je suis en présence d'un problème que je n'arrive pas à comprendre, si quelqu'un a des idées je suis preneur.
      Dans premiere pro cc j'importe une séquence mp4 (filmée au 5D MK IV).
      Le logiciel me créée automatiquement la séquence adaptée dans sur la timeline (1920x1080 p 25im/sec, 48khz)
      J'arrive à déposer le premier extrait vidéo directement sur la timeline, piste son et piste vidéo sont bien présents. (j'ai fait le test avec l'ensemble des vidéos également, ça fonctionne)
      En revanche, dès que je prends un morceau depuis le moniteur source, il ne me copie que la vidéo et me met le logo d'interdiction d'import lorsque je veux déposer l'extrait sur la piste son (que je le fasse avec "," ou en glissant déposant)
      Par ailleurs, il m'est ensuite impossible d'effectuer de nouveau la première opération, à savoir prendre les vidéos depuis le dossier et les déposer directement sur la timeline avec le son, alors que c'était possible en premier lieu, et sans modif des paramètres de la timeline.
      Bref, si quelqu'un a la moindre idée d'où ça peut venir...
×