Aller au contenu

supprimer la publicité
Steeve François

Nouveau firmware sur gratical hd

Messages recommandés

Steeve François

bonjour,

à propos de la dernière mise à jour du gratical hd, est-ce que quelqu'un comprend ce que signifie ce qui semble être une nouvelle fonction "a record light in the evf"

 

today released a new firmware for their popular Gratical electronic viewfinders. Version 3.2 adds something that I’ve been wanting since the Gratical came out – a record light in the EVF that is triggered from my FS7and several other popular cameras.

Partager ce message


Lien à poster
Partager sur d’autres sites
Olivier Madar

probablement l'affichage d'un point rouge dans le viseur pendat le record avec certaines caméras

Partager ce message


Lien à poster
Partager sur d’autres sites
Steeve François

maintenant que tu le dis ça semble évident, en effet, merci. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Contenu similaire

    • louise villemant
      Par louise villemant
      bonjour,
      y a t'il des jeunes provenant de tours ? ou proche de Tours ?
      car j'aimerai créer une jeune équipe de court - métrage, pour ensuite les poster sur youtube. J'ai 15 ans et je voudrai travailler dans le monde du cinema en étant actrice. Alors pourquoi pas avancer ensemble, si tu es un(e) jeune cameram, ingénieur du son, scénariste, comedien ou photographe n'hésite pas à me contacter.
      Faites moi part de vos talent et de votre passion ! 
    • Alexandre Lamy II
      Par Alexandre Lamy II
      Bonjour à tous, je suis en présence d'un problème que je n'arrive pas à comprendre, si quelqu'un a des idées je suis preneur.
      Dans premiere pro cc j'importe une séquence mp4 (filmée au 5D MK IV).
      Le logiciel me créée automatiquement la séquence adaptée dans sur la timeline (1920x1080 p 25im/sec, 48khz)
      J'arrive à déposer le premier extrait vidéo directement sur la timeline, piste son et piste vidéo sont bien présents. (j'ai fait le test avec l'ensemble des vidéos également, ça fonctionne)
      En revanche, dès que je prends un morceau depuis le moniteur source, il ne me copie que la vidéo et me met le logo d'interdiction d'import lorsque je veux déposer l'extrait sur la piste son (que je le fasse avec "," ou en glissant déposant)
      Par ailleurs, il m'est ensuite impossible d'effectuer de nouveau la première opération, à savoir prendre les vidéos depuis le dossier et les déposer directement sur la timeline avec le son, alors que c'était possible en premier lieu, et sans modif des paramètres de la timeline.
      Bref, si quelqu'un a la moindre idée d'où ça peut venir...
    • Steeve François
      Par Steeve François
      bonjour,
      je m'apprête à tourner en XAVC 2K center mode sur une F5 et comme ça fait un bail que je l'ai pas fait , je me demandais si cela faisait comme dans les menus de la FS7 lorsque tu sélectionnes ce mode
      et que tu sélectionnes la résolution il n' y a pas de 2048 d'affiché mais uniquement 1920 et par contre dans les infos du display ça apparait C1920 (C pour crop ou center) du coup j'ai un gros doute et trois questions sur la résolution exacte en record.
      le 2K center ne donne du 2048 qu'en mode raw ?
       ça crop dans le capteur en 2K 17/9 (2048/1080) et record en 2048/1080 ?
      ou bien ça Crop en 2048 pour finir en full hd en record en xavc ?
       
      merci pour vos lumières ....
       
       
    • Steeve François
      Par Steeve François
      bonjour,
      ci-dessous une vidéo de présentation, de arri et de leur dernier firmware pour le skypanel avec pas mal de presets très pertinents, qui ouvre des perspectives assez passionnantes sur le potentiel créatif des Leds   
      arri-skypanel-firmware-3-0-brings-lighting-effects-colour-matching-high-speed-mode-nab-2017 .
       
    • Steeve François
      Par Steeve François
      Bonjour à tous,
      j'ai bosse avec une prod qui sur un tournage que je viens de réaliser m'annonce qu'il y a un pixel rouge sur toutes les images (vraiment de la taille d'un pixel).
      Je n'ai pas encore eu le temps de contrôler la cam (qui est toujours ds les transports) mais je n'ai jamais rencontré ce problème jusqu'alors.
      Est-ce que ça se corrige comme un pixel mort avec plusieurs noirs effectués ou bien ça n'a rien à voir et je dois envoyer la cam chez Sony.
      Pour info je tournais en 4K / LOG ( bien que je doute que cela soit crucial comme info )
      Merci pour vos réponses
×