Aller au contenu

supprimer la publicité
Steeve François

Bug shogun

Messages recommandés

Steeve François

bonjour,

j'ai un problème sur un enregistrement de danse réalisé via la sortie hdmi d'un sony A7s sur un Atomos shogun.

Quand je fais un copié collé sur un mac ou pc le 1er fichier/1er acte (à priori), la copie s'interrompt en fin d'acte ( à 215Go sur 263 ).

Ce que je ne saisit pas c'est que le SSD (Sandisk recommandé par atomos et que j'ai déjà utilisé au moins 15 fois exactement dans les mêmes conditions sans aucun problèmes), monte sur le bureau et sur le Shogun qui n'indique aucun problème de corruption, et par ailleurs je peux lire les rushes sans problèmes jusqu'à la fin.

Si vous avez des propositions/solutions, je suis preneur. 

Merci pour votre aide à venir.

Steeve

Partager ce message


Lien à poster
Partager sur d’autres sites
Baptiste Marnière

Comment branche tu le SSD sur l'ordi? As tu essayé de changer de câble? Le disque de destination est il assez véloce pour accueillir autant de donnée d'un coup?

Partager ce message


Lien à poster
Partager sur d’autres sites
Steeve François

via le dock atomos double cordon avec l'usb 3 et l'usb 2.

Mais je crois pas que ça vienne de là on le fait également via d'autres connectiques sur Pc et même problème.

Partager ce message


Lien à poster
Partager sur d’autres sites
Max Roy

As tu tenté de réparer le disque source? Peut être son répertoire(?) est endommagé et qu'il y a des erreurs entrée/sortie...Sans que la lecture pose problème par ailleurs...

J'ai eu le cas .

J'ai réglé le problème avec un logiciel de récupération des données.

Partager ce message


Lien à poster
Partager sur d’autres sites
Steeve François

j'ai jamais fait ça, t"as un didacticiel ou qeqchose comme ça ?

En tout cas merci je vais creuser ça.

Partager ce message


Lien à poster
Partager sur d’autres sites
Max Roy

Que ce soit sur Mac ou PC tu vas trouver des logiciels de récupération des données type DataRecoveryPro leur emploi est très intuitif et le coût est très raisonnable.

Pour moi ce fut une réussite  avec une carte P2 que j'ai sauvé avec P2Recovery.

J'ai sauvé de la même façon du SanDisk qui ne se copiait pas (en ExFat) avec Data Recovery Pro.

C'est parfois assez long, mais vaut le coup d'essayer ; si ça marche tu sauve ta vidéo et ne bousille pas tes données pour autant en principe.

 

Bonne chance!

Partager ce message


Lien à poster
Partager sur d’autres sites
Max Roy

...Et j'oubliais...As tu tenté de changer de dock?... ("...des fois que ce serait lui le coupable?")

D'autant qu'en relisant ton premier post tu dis que tu peux lire les rushes...Donc autre possibilité de sauver tes vidéos réenregistre à ce moment sur un autre shogun ou ninja ou... en sortie HDMI...!

Partager ce message


Lien à poster
Partager sur d’autres sites
Steeve François
Il y a 2 heures, Max Roy a dit :

D'autant qu'en relisant ton premier post tu dis que tu peux lire les rushes...Donc autre possibilité de sauver tes vidéos réenregistre à ce moment sur un autre shogun ou ninja ou... en sortie HDMI...!

oui merci Max j'y avait pensé à ça

Et pour le dock c'est pas lui le responsable j'ai vérifié

Encore merci.

Partager ce message


Lien à poster
Partager sur d’autres sites
Olivier Georges Castor

j'ai de gros problèmes avec mon shogun (sur 3 tournages différents / 2 en Alpha7 / 1 en Micro Black Ma)

il me saucisson les prises en pleins de fichiers et au passage me mange des images !

problème :

- de disque ?

- de cable hdmi ? alors que c'est du multi passe et que la caméra bouge pas !

un point commun à mes problèmes cela arrive après 2h d'allumage

- problème de surchauffe ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Steeve François

si c'est shogun première génération j'ai connu beaucoup de soucis avant d'identifier la cause

Clairement, le problème principal est la surchauffe dès qu'il y a de la durée qui corrompent les fichiers à l'enregistrement.

Depuis que j'ai un shogun flame dernière génération je n'aie plus de soucis même sur des enregistrement longs et j'ai de plus acheté un ssd sony qui a un système spécifique pour les coupures qui permet de récupérer les fichiers sans encombre.

https://www.bhphotovideo.com/c/product/1344106-REG/sony_svgs96_960gb_ssd_for_video.html/?c3api=3679%2Cbing%2C81020276071076%2C4584619890806483&msclkid=6adc5c288a9e13bdf28c0713b25ae78d

Par contre j'ai également remarqué que certains câble hdmi (genre chinois pas cher) si ils offrent la même qualité d'enregistrement sont parfois plus facilement sujets à des faux contacts (sur la partie micro hdmi des dsrl) ou ruptures d'enregistrement intempestives parce qu'ils sont un poil moins gros et donc moins solidaires de la partie femelle.

J'ai aussi constaté qu'il ne faut jamais poser les enregistreurs contre quelque chose ou à plat posés au sol par exemple car ça augmente considérablement la chaleur qui s'accumule au lieu de s'échapper.

Partager ce message


Lien à poster
Partager sur d’autres sites
Olivier Georges Castor

merci Steve pour cette réponse

j'ai 4 shogun

1 premiere generation

1 flame

2 inferno qui viennent d'arriver

mon problème évoqué est pour le fame

ok je change de SSD et je vérifie les cables pour le futur

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Contenu similaire

    • Steeve François
      Par Steeve François
      bonjour,
      je fait régulièrement des calibrations de mon moniteur Shogun Atomos avec la sonde spider comme s'est recommandé par le constructeur et il se trouve que je l'ai fait plusieurs fois de suite et j'obtient des résultats différents pour des mêmes valeurs à quelques minutes d'intervalles.
      je joins deux photos (voir le gray 255 par exemple)
      je ne sais pas interpréter ces différences .......si quelqu'un à un point de vue je suis preneur.
      Je précise que je trouve en général ce moniteur fidèle pour sa colorimétrie et je n'ai jamais eu de mauvaises surprises


    • Steeve François
      Par Steeve François
      bonjour,
      je m'apprétais a faire la mise à jour firmware de mon shogun et atomos à sorti pour l'ibc un firmware plus récent encore, du coup je me demande
      si je dois récupérer et installer l'avant dernier avant de mettre le plus récent ou je peux directement installer le dernier firmware en date.
      Si vous avez un avis, je suis preneur, merci.
       
      Steeve 
       
       
    • Michel Lazarciuc
      Par Michel Lazarciuc
      Bonjour, 
       
      Est ce que quel"un sait si, tout comme l'Odyssey 7Q , le shogun d'Atomos permet de faire des slow motion avec une FS 700 sans le buffering limit ?  Donc en illimité que ce soit en 100, 200 ou 400 i/s. (sauf la limite du SSD du Shogun, biens sur ) 
      J'ai bien compris qu'elle etait compatible en 4k, mais c'est pas ce qui m'intéresse dans ma question ! 
       
      Merci d'avance ! 
       
      Michel
    • Michel Lazarciuc
      Par Michel Lazarciuc
      Bonjour ,

      Aujourd'hui je fais mon deuxième tournage en C300. Jusque ici tout va bien, bien que je trouve cette camera d'une ergonomie moyenne et un capteur vraiment (trop) petit .
      Alors que tout roule et j'ai fait mes réglages diaph, iso, WB …etc etc… voilà qu'à quelques minutes avant de tourner, en voulant réchauffer ma WB personnalisée, j'ai plus aucun accès à AUCUN bouton du corps de la camera, SAUF, miracle : ND, iris, et le REC, ce qui fait que j'ai pu tourner malgré tout.
      Evidamment, je vous entends deja, mais, mais non, même après avoir etaint , rallumé, avec, sans batterie, changé de batt et cartes, et meme essayé de Reseter (rien se passait, le petit bouton reset servait à rien, meme en allumant la cam reset enfoncé ) , bref j'ai tout essayé, meme en rentrant à la taule, elle était toujours boguée…heureusement je ne suis pas parti en Patagonie du sud sur un docu sur les pingouins albinos pour 2 mois, sinon je pense que j'aurais eu bien mauvaise !!
      A mon avis il va vite y avoir un up firmware, mais d'ici là amis collègues camarades, méfiez vous et ressortez votre 5D2 en spare, il risque de vous être bien utile !!
      PS : si quelqu un a connu la meme histoire ce serait cool d'en partager l'expé !
      PS : la cam était en loc de chez V plus
×